Warning: Undefined array key "useheading" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 1099 Warning: Undefined array key "target" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 Warning: Trying to access array offset on value of type null in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 FS#13381 : Config Files won't read complete anymore

Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface
  • Assigned To No-one
  • Operating System All players
  • Severity Critical
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by youngcereal - 2022-12-08
Last edited by Bilgus - 2022-12-09

FS#13381 - Config Files won't read complete anymore

All Config Files won’t read Correct

The Problem is the Patch:
https://git.rockbox.org/cgit/rockbox.git/commit/?id=90bc76956c1a6cd29a9120a4bafa3bbdfe39f428

I have removed the Patch on a Local Build and the Problem is gone.

Closed by  Bilgus
2022-12-09 02:30
Reason for closing:  Fixed
Additional comments about closing:   Warning: Undefined array key "typography" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 371 Warning: Undefined array key "camelcase" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 407 Warning: Undefined array key "useheading" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 1099 Warning: Undefined array key "target" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 Warning: Trying to access array offset on value of type null in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557

https://git.rockbox.org/c git/rockbox.git/commit/?id=3555e84a7a

However, I could not verify the bug that is fixed by this Patch. So I'm wondering if it's even necessary.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing