Rockbox

Tasklist

FS#139 - cannot access Dir browser

Attached to Project: Rockbox
Opened by Anonymous Submitter - Thursday, 15 August 2002, 18:08 GMT
Last edited by Linus Nielsen Feltzing (linusnielsen) - Tuesday, 24 September 2002, 12:11 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To Daniel Stenberg (bagder)
Operating System
Severity Very Low
Priority Low
Reported Version Version 3.1
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

When a track is playing pressing ON does not give me
access to the file browser (nothing happens)

Using:

Recorder 6Gb (Upgraded to 40Gb)
Built-in OS - 1.17i

Everything else seems to work great - keep up the good
work! - can't wait till we have a resume feature......

Steve
(A long time AJB user and a recent convert to Rockbox!)


steve.whitley@data-harvest.co.uk

This task depends upon

Closed by  Linus Nielsen Feltzing (linusnielsen)
Tuesday, 24 September 2002, 12:11 GMT
Reason for closing:  Invalid
Comment by Linus Nielsen Feltzing (linusnielsen) - Friday, 16 August 2002, 19:30 GMT

Does this always happen? Or is it only occasionally?
Comment by Daniel Stenberg (bagder) - Friday, 23 August 2002, 11:33 GMT

Does this still happen in a very recent daily build?
Comment by Linus Nielsen Feltzing (linusnielsen) - Sunday, 01 September 2002, 09:14 GMT

Does you ON key work at all? Try locking the keys using the original
Archos firmware. (Hold ON for a few seconds).
Comment by Anonymous Submitter - Friday, 20 September 2002, 08:19 GMT

Hi, sorry for delay, didn't know Q's were posted here!

A1) (16-08-02) It never works
A2) (23-08-02) Using todays build still doesn't work (20/9/02)
A3) (01-09-02) Dropped back to built-in firmware 1.17i ON
key has no effect.

Does this mean I have a duff recorder is anyone else having
this problem?

I have a second recorder at home, when I get there next
week I will try Rockbox on it to see if it is the same....

Steve
Comment by Linus Nielsen Feltzing (linusnielsen) - Friday, 20 September 2002, 08:39 GMT

Your recorder sure seems broken.
Comment by Anonymous Submitter - Friday, 20 September 2002, 09:07 GMT

Hi,

Please can someone explain how the on key works to switch
the unit on, but then seems broken when used while the unit
is running - does the key have some sort of multiple contact?

And of course, if there is a simple solder type fix I can apply
to get my unit working :-)

Steve
Comment by Linus Nielsen Feltzing (linusnielsen) - Friday, 20 September 2002, 09:22 GMT

Yes, it is connected both to a port pin on the CPU, and to a circuit that
controls the power on. I guess the port pin on the CPU is fried.
Comment by Anonymous Submitter - Friday, 20 September 2002, 16:40 GMT

can anyone please show me which pins to re-solder in order
to try and get the button working again?

Thanks,

Steve
Comment by Anonymous Submitter - Tuesday, 24 September 2002, 09:08 GMT

Hi,

Just got back home and tried the Rockbox firmware on my
partners Jukebox and it works fine - so I think we can now
close this 'bug' report down, it really does look like my
Jukebox has a damaged ON button :-(

Thanks for all your help - keep up the good work, and where
did I put that soldering iron........

Steve

Loading...