Rockbox

Tasklist

FS#1396 - Stop button don't work, on remote control

Attached to Project: Rockbox
Opened by Anonymous Submitter - Tuesday, 27 May 2003, 17:28 GMT
Last edited by Daniel Stenberg (bagder) - Friday, 05 December 2003, 09:28 GMT
Task Type Bugs
Category
Status Closed
Assigned To Björn Stenberg (zagor)
Operating System
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

on latest cvs may 27, 2003, the stop button on the
remote control doesn't work
This task depends upon

Closed by  Daniel Stenberg (bagder)
Friday, 05 December 2003, 09:28 GMT
Reason for closing:  Works For Me
Comment by Björn Stenberg (zagor) - Tuesday, 27 May 2003, 18:35 GMT

It works for me. Where doesn't it work for you? What happens?
Does the backlight turn on when you press it?
Comment by Anonymous Submitter - Tuesday, 27 May 2003, 20:40 GMT

yeah, the backlight lights ups when i press it, but the song
don't stop, all it does is light up, anywhere
oh its for the studio 20
thanks anyways
it works fine with rockbox 2.0, i stay with that
Comment by toto toto (pantera11111) - Monday, 04 August 2003, 21:38 GMT

I have the same problem with the current daily build whereas
it worked with the official 2.0
It backlights on but does nothing.
FF/BW don't work (like 2.0)
Comment by toto toto (pantera11111) - Monday, 04 August 2003, 21:47 GMT

For information, I use an archos studio 20Go firmware v5.08
I've tested other functions... volume up/down don't work no
more ! BUT 'play' works when keylock.
Daily build doesn't seem very usefull for remote users.
Wish it will be resolved with official 2.1
Comment by toto toto (pantera11111) - Monday, 04 August 2003, 23:49 GMT

It was VERY strange to return to my "old" configuration !
I just tried using the old great 2.0 on the archos by copying
the file archos.mod on the current day-build. Reboot.
Then all buttons did nothing (except play). No backlight.
Then I had to remove .rockbox, archos.mod. Reboot.
All was "fine" with the default rom.
Putting rockbox2.0 returned me to my old stable state.
I don't want to test daily-builds anymore...
Comment by Linus Nielsen Feltzing (linusnielsen) - Tuesday, 12 August 2003, 07:26 GMT

Well, if you don't want to test daily builds we won't be
able to know if our fixes work, can we?

Loading...