Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#141 : Sound settings lost (6000)

Rockbox

Tasklist

FS#141 - Sound settings lost (6000)

Attached to Project: Rockbox
Opened by Anonymous Submitter - Friday, 16 August 2002, 15:46 GMT
Last edited by Linus Nielsen Feltzing (linusnielsen) - Friday, 16 August 2002, 19:30 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Version 3.1
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Sound settings lost are lost after power off/on cycle
This task depends upon

Closed by  Linus Nielsen Feltzing (linusnielsen)
Friday, 16 August 2002, 19:30 GMT
Reason for closing:  
Additional comments about closing:  Logged In: YES
user_id=259137

No settings are saved on the Player models, because the persistent
settings aren't implemented yet. This is not a bug, it is a not yet
implemented feature. This will however be implemented in 1.3. In fact, it
is already in the CVS.
Comment by Linus Nielsen Feltzing (linusnielsen) - Friday, 16 August 2002, 19:30 GMT

No settings are saved on the Player models, because the persistent
settings aren't implemented yet. This is not a bug, it is a not yet
implemented feature. This will however be implemented in 1.3. In fact, it
is already in the CVS.

Loading...