Rockbox

Tasklist

FS#1413 - Numeric Volume Display

Attached to Project: Rockbox
Opened by Anonymous Submitter - Monday, 02 June 2003, 22:59 GMT
Last edited by Linus Nielsen Feltzing (linusnielsen) - Friday, 05 November 2004, 07:11 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

During volume adjustment in the playback screen the
volume fails to return to graphic form until time or
battey amount changes or end of song.

john.donahue@excite.com
JBR FM20 Rockbox ver CVS-030602
This task depends upon

Closed by  Linus Nielsen Feltzing (linusnielsen)
Friday, 05 November 2004, 07:11 GMT
Reason for closing:  Fixed
Comment by Anonymous Submitter - Tuesday, 13 July 2004, 15:25 GMT

this is a duplicate of bug 727790 (sorry)
which was fixed today
thanks
JohnD

Loading...