Rockbox

Tasklist

FS#1436 - Read Access Error

Attached to Project: Rockbox
Opened by Anonymous Submitter - Tuesday, 10 June 2003, 05:18 GMT
Last edited by Linus Nielsen Feltzing (linusnielsen) - Wednesday, 27 October 2004, 08:54 GMT
Task Type Bugs
Category Drivers
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Release 2.0
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

This is for the Archos Jukebox Recorder 20. It has the
Archos firmware version 1.28, but I am using Rockbox
version 2.0.

Today I was scrolling through mp3s on the Archos when
it suddenly froze up. After determining that none of the
buttons would work, I simply turned it off and then
turned it back on again. Instead of loading, the Archos
freezes on the boot-up screen (before it reaches the
RockBox boot-up screen). Then, after a couple minutes
of this, a screen comes up that says "Read access
error! Can't read from hard drive". I tried changing the
batteries and this did'nt work either. It won't boot-up
and I have no way of accessing the hard drive (even
with a USB and a computer).

Any suggestions?


huby04@aol.com
This task depends upon

Closed by  Linus Nielsen Feltzing (linusnielsen)
Wednesday, 27 October 2004, 08:54 GMT
Reason for closing:  Rejected
Comment by Anonymous Submitter - Sunday, 10 August 2003, 09:40 GMT

I have the same error message on my Recorder 20 with
firmware 1.28 and Rockbox 2.0. Mine happen after I
upgraded the batteries to Powerex 2200mAh.
Comment by Anonymous Submitter - Tuesday, 09 September 2003, 02:11 GMT

I got the same error on Jukebox Recorder 20 with firmware
1.27d... Can't access it through the PC or anything :( !!!! Is
that 20GB's of music down the drain?!
Comment by Anonymous Submitter - Friday, 26 September 2003, 23:38 GMT

I have the same problem but I can access the hard dish via
usb2.0 on my PC
did someone fix the problem?
Comment by Anonymous Submitter - Wednesday, 22 October 2003, 00:21 GMT

I have the same problem. I switched over to RockBox this
morning. Within 10 minutes of using RockBox, my Archos
player gave me this error - "Read access
error! Can't read from hard drive". It doesnt boot-up anymore
and I cant access it contents either. Please help me out.
Comment by Anonymous Submitter - Friday, 31 October 2003, 00:41 GMT

This happened to mine aswell . . ...please help


m132b@comcast.net
Comment by Anonymous Submitter - Friday, 31 October 2003, 00:47 GMT

This happened to mine aswell . . ...please help


m132b@comcast.net
Comment by Anonymous Submitter - Sunday, 14 December 2003, 21:33 GMT

Exact same problem for me too. Rockbox had been working
for several weeks, and now suddenly I am getting this error
and can't get past the startup screen.
Comment by Anonymous Submitter - Friday, 02 January 2004, 08:00 GMT

I'm having the same problem, and I have tried using regular
AA batteries to see if the batteries were the problem, but the
error still comes up. Is there any possible fix for this, or is it a
hard drive failure or what?
Comment by Anonymous Submitter - Friday, 02 January 2004, 08:05 GMT

I'm having the same problem. I tried using regular AA
batteries to see if the batteries were the problem, but I still
get this error. Is there any fix for this problem, or is it a hard
drive failure or what?
Comment by Anonymous Submitter - Friday, 23 January 2004, 08:42 GMT

i have also experienced the same troubles with my archos
jukebox 6000.
The only way i found to solve the problem was to send my
archos to Archos :(
Comment by Anonymous Submitter - Tuesday, 27 January 2004, 23:51 GMT

my first Archos AV 120 was like this, DOA... I returned it,
got an extended warranty... and now, the "new" one does it.
I'd recommend not buying this model or any other model that
experiences read access errors.
Comment by yasmous (yasmous) - Thursday, 20 May 2004, 09:22 GMT

Nobody have sold this problem ?????
Comment by yasmous (yasmous) - Thursday, 20 May 2004, 09:24 GMT

nobody have sold the problem ??
Comment by Linus Nielsen Feltzing (linusnielsen) - Thursday, 20 May 2004, 09:25 GMT

Since it is very likely a hardware problem, we can't solve
this in software.
Comment by yasmous (yasmous) - Thursday, 20 May 2004, 11:44 GMT

Is it possible that the 'BIOS" of the jukebox was damaged ???
Comment by yasmous (yasmous) - Thursday, 20 May 2004, 12:55 GMT

Hello,
Now, I've totally dismantle the jukebox and I've remove the
HD. I will buy this : http://www.pearl.fr/article-PE8233.html

Thus, I will can try the HD from my computer and we will
see.....

(edit : will this adapter does it work ????)
Comment by yasmous (yasmous) - Thursday, 20 May 2004, 13:03 GMT

oh I forget : now if I launch the jukebox without HD : I arrive
at this : HD registrer error
SC1 (85) 227
SN1 (170) 0
SC2 (170) 18
SN2 (85) 211

What is the signification of this message ????

(sorry for my english, i'm french.....)
Comment by yasmous (yasmous) - Thursday, 20 May 2004, 13:03 GMT

oh I forget : now if I launch the jukebox without HD : I arrive
at this : HD registrer error
SC1 (85) 227
SN1 (170) 0
SC2 (170) 18
SN2 (85) 211

What is the signification of this message ????

(sorry for my english, i'm french.....)
Comment by yasmous (yasmous) - Thursday, 20 May 2004, 13:03 GMT

oh I forget : now if I launch the jukebox without HD : I arrive
at this : HD registrer error
SC1 (85) 227
SN1 (170) 0
SC2 (170) 18
SN2 (85) 211

What is the signification of this message ????

(sorry for my english, i'm french.....)
Comment by yasmous (yasmous) - Thursday, 20 May 2004, 13:03 GMT

oh I forget : now if I launch the jukebox without HD : I arrive
at this : HD registrer error
SC1 (85) 227
SN1 (170) 0
SC2 (170) 18
SN2 (85) 211

What is the signification of this message ????

(sorry for my english, i'm french.....)
Comment by Anonymous Submitter - Wednesday, 26 May 2004, 16:26 GMT

Today, My archos AV120 gave the can't-read-hard-drive-
error. But I still can read it with USB connection.

I think I have to send it back :(
Comment by K.Jacobi (k_jacobi) - Saturday, 07 August 2004, 21:08 GMT

I got the same frightening experience - and found a solution
on my Jukebox Recorder 20!

My horror story: I had changed the original batteries
against new ones with 2100 mAh. After installing rockbox
(daily build), my jukebox stareted slowly and sometimes
hang. After putting rockbox (ver. 2.2) to the flash memory,
the system started much faster - and then suddenly it hang
and gave the PANIC message hard disk error. The sound was
that the HD tried to start moving and could not get
momentum. The situation was the same both with the power
connected or not, and also the USB option was not any more
available.

I changed the old batteries back again, and then the Jukebox
would not even power on at all without the power adapter.
Finally I revived my original 1500 mAh batteries with a high
quality battery charger (Assmann Energy 8). It showed me,
that the batteries where quite differently charged (on the
jukebox, in fact 4.31 V had been indicated). After
decharging / recharging the original batteries, I put them
back into the Jukebox - and it started and functioned
without problems.

My advice: try to fix your batteries with a good external
charger before disassembling your Jukebox and taking the
harddisk out!
Comment by Anonymous Submitter - Tuesday, 19 October 2004, 16:55 GMT

I have read access error on my Archos AV 120. Still I can
access the hard drive through USB 2.0. So I scanned the
hard disk, but I didn't find any errors or bad sectors on it,
neither viruses. I tried to update the firmware, but it is
impossible to do that, because you have to install the
operating system in the root directory and the player can't
reach it there because of the read access error. I think that
the problem is rather in the software than in the hardware.
So I have to find some way to reinstall the operating system
through a computer. I don't think Archos would provide such
information, they are not quite helpful in this matter and
obviously have many problems with the quality of their
products. It is very interesting idea as a multimedia player,
but is still far from the quality criteria, necessary for
production. We have to wait few more years before buying
such stuff. If anybody have found decision for this problem,
please write me at rharbov@yahoo.com. Thank you!

Loading...