FS#1451 - Empty WPS while a mp3 is playing

Attached to Project: Rockbox
Opened by sirpanos (sirpanos) - Tuesday, 17 June 2003, 01:23 GMT
Last edited by Daniel Stenberg (bagder) - Friday, 05 December 2003, 09:41 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Release 2.0
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


Model: Archos Jukebox Recorder 20
S/n: 020400638

Hardware Info
Rom: 1.24
Mask: 0x0102
Usb: Positive
ATA: 0x200
PR: Positive
Freq: 11.052 MHz

Rockbox Version: 2.0

I have a problem that i can't solve it. Every time I play a
mp3 file, the screen remains empty. Only the upper scroll
bar is on. (I can see the remaining battery and the
volume meter only)
I have tried almost all the mp3 files that are in my
jukebox but the WPS shows nothing!
Everything else works fine. (browsing dirs, menus,
games, demos e.t.c)

When I use the old firmware of Archos (1.27d) the WPS
works fine.

This task depends upon

Closed by  Daniel Stenberg (bagder)
Friday, 05 December 2003, 09:41 GMT
Reason for closing:  Fixed
Comment by Hardeep Sidhu (hardeeps) - Tuesday, 17 June 2003, 05:00 GMT

This is probably due to an invalid WPS file in your settings.
There was a bug fix post-2.0 that will cause the wps to
revert to default if the file cannot be found. Try the latest
daily build to see if the problem persists.
Comment by sirpanos (sirpanos) - Wednesday, 18 June 2003, 01:17 GMT

ok! The daily build fixed it! Now I can see the WPS. I am just
wondering if the daily build is so stable as the final one (2.0).
Thanks a lot for your advice :)
Comment by Daniel Stenberg (bagder) - Monday, 23 June 2003, 20:51 GMT

Set to fixed as it works in the daily builds.