• Status Closed
  • Percent Complete
  • Task Type Bugs
  • Category Drivers
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version Release 2.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Anonymous Submitter - 2003-06-20
Last edited by bagder - 2003-06-23

FS#1455 - System dead

I have an Archos Jukebox Recorder 20 with 1.26
firmware. It was running fine on Archos software until
today. I downloaded latest build from your site rockbox-, unpacked to the root of the Archos,
undocked the archos and now - trouble.

It will not do ANYTHING unless the power is connected.
If I connect the power then I get the “battery charging”
screen but nothing else - will not boot.
If I plug in USB cable I get a lot of disk noises and a
display that says
HD Reg Error
SC1 (85) 128
SN1 (170) 128
SC2 (170) 128
SN2 (85) 128

Does not appear as a drive at all under Windows any
more - any clues?

Closed by  bagder
2003-06-23 20:50
Reason for closing:  Works For Me
Additional comments about closing:   Warning: Undefined array key "typography" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 371 Warning: Undefined array key "camelcase" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 407

Logged In: YES

Works now, battery related problem.

Anonymous Submitter commented on 2003-06-20 21:42

Problem seems to have gone away - I removed the batteries
and put them back and it started fine! I had thought maybe
the Rockbox software had installed on a bad bit of disk but
that does not seem to be the case.
So I will withdraw this as a problem!

Project Manager

Works now, battery related problem.


Available keyboard shortcuts


Task Details

Task Editing