Rockbox

Tasklist

FS#1492 - USB Device Not Recognized Error

Attached to Project: Rockbox
Opened by Anonymous Submitter - Thursday, 03 July 2003, 06:29 GMT
Last edited by Björn Stenberg (zagor) - Wednesday, 23 July 2003, 23:55 GMT
Task Type Bugs
Category Drivers
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

When I attach my Archos Recorder 20 to my PC,
Windows XP pops up and says "USB Device Not
Recognized." I gave it up for a little while, then the
other day tried it again, and it worked. Now when I plug
it in again, it doesn't work. This occurs with the Rockbox
files and without, I don't see a difference. I thought that
some of you guys who know how these things work
might be able to help me out. Thanks!

--> Natie123@aol.com
This task depends upon

Closed by  Björn Stenberg (zagor)
Wednesday, 23 July 2003, 23:55 GMT
Reason for closing:  Invalid
Comment by seyaaaaaaa (seyaaaaaaa) - Friday, 18 July 2003, 07:09 GMT

i have the same probleme with the rockbox firmware. Now
winxp says "USB Device Not Recognized."
We need solution please !!
Comment by Björn Stenberg (zagor) - Wednesday, 23 July 2003, 22:51 GMT

USB is not handled by the firmware, so this is not a Rockbox
bug.

Loading...