Rockbox

Tasklist

FS#1493 - charging and display status

Attached to Project: Rockbox
Opened by Florin Oswald (bangser) - Thursday, 03 July 2003, 06:46 GMT
Last edited by Linus Nielsen Feltzing (linusnielsen) - Friday, 05 November 2004, 07:01 GMT
Task Type Bugs
Category
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Hi,

I found a teeny blemish in the user interface of firmware
version 20030702:
When the battery status display is set on "numeric" and
the charger is connected, the display shows the
numbers 0, 34, 68, 100. If think this is thought if it is set
to "graphic" that the display shows a charging action.
But if set to "numeric" this make no sense.

Greeting
banGser
This task depends upon

Closed by  Linus Nielsen Feltzing (linusnielsen)
Friday, 05 November 2004, 07:01 GMT
Reason for closing:  Fixed
Comment by Linus Nielsen Feltzing (linusnielsen) - Thursday, 25 March 2004, 14:32 GMT

This is fixed in CVS.
Comment by shahar markovitch (m_shahar) - Tuesday, 01 June 2004, 11:09 GMT

Hi,
I use my work Archos allot...
I use to had Rockbox ver. 2.0, now I moved to Rockbox ver
2.2 and I flashed my ROM with it.
Now my run time is really short then what it used to be.
In addition, the archos doesn't play songs when the battery
is 20% full (this used to happen only on ~9% on rockbox 2.0).
So I believe it's something to do with the newer versions of
rockbox, maybe even because of flashing (???).

There seems allot of open bugs here around this issue
(battery meter and battery draining out fast) so it can't
be just a fluke.

A personal note: the batteries drain so fast, I can't even go
with my beloved jukebox to the gym any more :( and my
entire training routine is destroyed!!! so I am getting fat, and
now my girl friend is mad at me.
Please try to fix it...

Shahar.
Comment by shahar markovitch (m_shahar) - Tuesday, 01 June 2004, 11:41 GMT

ahh... please ignore my last remark... I submitted it to this
bug by mistake...

Loading...