Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#151 : recorder 6gb up botton problems

Rockbox

Tasklist

FS#151 - recorder 6gb up botton problems

Attached to Project: Rockbox
Opened by Anonymous Submitter - Monday, 19 August 2002, 22:14 GMT
Last edited by Linus Nielsen Feltzing (linusnielsen) - Wednesday, 28 August 2002, 13:05 GMT
Task Type Bugs
Category
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Version 3.1
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Hi
i have the archos recorder with 6gb and when using the
rockbox 1.1 AND the brand new 1.2 the up_botton
works only 50% of the time. sometimes it's even acts
as if PLAY was pressed instead of UP. while in the
archos firmware the botton works 100% fine.
This task depends upon

Closed by  Linus Nielsen Feltzing (linusnielsen)
Wednesday, 28 August 2002, 13:05 GMT
Reason for closing:  
Comment by Linus Nielsen Feltzing (linusnielsen) - Wednesday, 28 August 2002, 13:04 GMT

Fixed in 1.3

Loading...