Rockbox

Tasklist

FS#1533 - dragging files to PC bombs the PC

Attached to Project: Rockbox
Opened by Anonymous Submitter - Sunday, 20 July 2003, 19:08 GMT
Last edited by Björn Stenberg (zagor) - Wednesday, 23 July 2003, 23:13 GMT
Task Type Bugs
Category
Status Closed
Assigned To No-one
Operating System
Severity Very Low
Priority Low
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

With an Archos directory window open and a PC
directory window open, dragging a file from ARCHOS
window to PC wondow works first time but then bombs
(BSOD) the PC immediately on the next drag attempt.
Sometimes I can get two files but never have gotten
three without BSOD. Any suggestions?
This task depends upon

Closed by  Björn Stenberg (zagor)
Wednesday, 23 July 2003, 23:13 GMT
Reason for closing:  Invalid
Additional comments about closing:  Logged In: YES
user_id=1157

This is not a Rockbox bug.

Please use the mailing list for general questions.
Comment by Robert E. Hak (adiamas) - Monday, 21 July 2003, 01:33 GMT

This is not a bug in our software, but is instead a question
that should be asked on the mailling list or irc.
Comment by Björn Stenberg (zagor) - Wednesday, 23 July 2003, 23:13 GMT

This is not a Rockbox bug.

Please use the mailing list for general questions.

Loading...