Rockbox

  • Status Closed
  • Percent Complete
    0%
  • Task Type Bugs
  • Category
  • Assigned To No-one
  • Operating System
  • Severity Medium
  • Priority Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by mplavcan - 2003-08-01
Last edited by bagder - 2003-12-05

FS#1565 - System freezes on poweroff when not charging

Device: JB Recorder 20
Firmware: CVS-2003-07-30 _FLASHED_
Battery type: 1500 mAh
Deep Discharge: Yes
Trickle Charge: Yes
Idle Poweroff: 5m

Steps to reproduce:

 1) Connect AC power to Rockbox, boot Rockbox 
 2) Press "Off" once 
        Rockbox goes to charging screen
 3) If Charge mode is "not charging", pushing any
        key, including "On", has no effect, and the 
        Recorder will not boot.  The time display does 
        notadvance. 
     (Translation: firmware is hung)

Variations that work:

   Disconnecting and reconnecting AC power after 
   the above steps will return Recorder to charging
   screen, and now "On" will boot Recorder as normal.
   If charge mode after turning off unit is

“charging” or

   "topping off", then pushing "On" will boot correctly.
    
 
   
Closed by  bagder
2003-12-05 09:28
Reason for closing:  Duplicate

This appears to be a duplicate of bug 777998 (title made it easy to miss)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing