Rockbox

Tasklist

FS#1596 - Save Failed Is battery Low?

Attached to Project: Rockbox
Opened by Anonymous Submitter - Wednesday, 06 August 2003, 21:39 GMT
Last edited by Björn Stenberg (zagor) - Thursday, 07 August 2003, 07:26 GMT
Task Type Bugs
Category Playlists
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

when i use rockbox to play playlists, i get this Save failed is
battery low? on the screen, not letting my see anything
else... is there something wrong with my mp3 player? the
battery is fully charged... it does play the songs, but thats it,
i don't know anything else other than save failed is battery
low?
This task depends upon

Closed by  Björn Stenberg (zagor)
Thursday, 07 August 2003, 07:26 GMT
Reason for closing:  Invalid
Additional comments about closing:  Logged In: YES
user_id=1157

This is not a bug report. Please use the mailing list for
questions. This entry for example: http://rockbox.haxx.
se/mail/archive/rockbox-archive-2003-08/ 0144.shtml
Comment by Björn Stenberg (zagor) - Thursday, 07 August 2003, 07:26 GMT

This is not a bug report. Please use the mailing list for
questions. This entry for example: http://rockbox.haxx.
se/mail/archive/rockbox-archive-2003-08/0144.shtml

Loading...