FS#1610 - AJBR reboots while in charging mode

Attached to Project: Rockbox
Opened by Anonymous Submitter - Tuesday, 12 August 2003, 20:46 GMT
Last edited by Daniel Stenberg (bagder) - Wednesday, 23 June 2004, 08:33 GMT
Task Type Bugs
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No


Model: AJBR 20
Firmware: 1.28
Rockbox: daily build as of 2003-08-07

While Rockbox is loaded, (in all cases: playing a MP3,
playlist or just loaded) connecting the AC Power Supply
causes the AJBR to reboot to the ARCHOS charging
screen when the charging algorithm from Rockbox
starts to work - at least it seems so because while
playing an MP3 ít takes a while until the AJBR reboots.
From there it is not possible to restart Rockbox by
pressing the ON Button for a few seconds.
The only way is - disconnecting the AC PS, press the
OFF Button (because it doesn't turn off), wait a few
seconds and the restart with ON.

No chance to use the Rockbox charging mode - always
reboots to the Archos Firmware.

On top of that the OFF Button seems not to work as
expected - means while playing a MP3 with the AC
connected it is not possible to stop playing. Pressing the
OFF Button for more than 1 second turns the AJBR OFF.

This effects are not visible when using the ARCHOS
Firmware - but who wants to do that ;-)

Any idea what the root cause might be?
For me it doesn't seem to be a hardware failure.
This task depends upon

Closed by  Daniel Stenberg (bagder)
Wednesday, 23 June 2004, 08:33 GMT
Reason for closing:  Invalid
Additional comments about closing:  Logged In: YES

No feedback
Comment by Linus Nielsen Feltzing (linusnielsen) - Friday, 09 April 2004, 23:52 GMT

Is there any difference if you try the latest daily build?
Comment by Daniel Stenberg (bagder) - Wednesday, 23 June 2004, 08:33 GMT

No feedback