Rockbox

Tasklist

FS#1626 - Screeching from Digital Output

Attached to Project: Rockbox
Opened by Anonymous Submitter - Sunday, 17 August 2003, 21:54 GMT
Last edited by Linus Nielsen Feltzing (linusnielsen) - Tuesday, 13 July 2004, 06:29 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

I have my Recorder's digital out plugged into the
SPDIF-in on my Audigy 2. Before playing a song and
while playing, everything is normal. After that first
song, if the playback stops, I get an extremely loud
screeching coming out of my sound system. It also
happens during pause, fastforward/rewind and next/prev.
As soon as normal playback resumes, it plays
correctly. Plugging in the charger has no effect.

Using CVS-030817 in the flash ROM

HW Info:
ROM: 2.00
Mask: 0x0302
USB: positive
ATA: 0x200, master
PR: positive
Flash: M=BF D=D6
ROM CRC: 0x222F V1

~
tuba_man@comcast.net
This task depends upon

Closed by  Linus Nielsen Feltzing (linusnielsen)
Tuesday, 13 July 2004, 06:29 GMT
Reason for closing:  Out of Date
Additional comments about closing:  Logged In: YES
user_id=259137

No reply. I'm closing this report.
Comment by Linus Nielsen Feltzing (linusnielsen) - Friday, 09 April 2004, 23:26 GMT

Is there any difference with Rockbox 2.2? And have you tried
with another S/PDIF DAC?
Comment by Linus Nielsen Feltzing (linusnielsen) - Tuesday, 13 July 2004, 06:29 GMT

No reply. I'm closing this report.

Loading...