Rockbox

Tasklist

FS#1627 - Stops then plays an additional second of audio

Attached to Project: Rockbox
Opened by Anonymous Submitter - Monday, 18 August 2003, 15:39 GMT
Last edited by Linus Nielsen Feltzing (linusnielsen) - Saturday, 13 March 2004, 21:57 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Release 2.0
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

On MP3's that are 16Kbit, when you press pause, it
stops, is silent for one second, then plays an additional
second of audio. Fade is ON.

This is confusing as it seems like I didn't stop it so I
press stop again and it starts up.
This task depends upon

Closed by  Linus Nielsen Feltzing (linusnielsen)
Saturday, 13 March 2004, 21:57 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Logged In: YES
user_id=259137

Duplicate of #778930.
Comment by Linus Nielsen Feltzing (linusnielsen) - Saturday, 13 March 2004, 21:57 GMT

Duplicate of #778930.

Loading...