Rockbox

Tasklist

FS#1689 - Firmware Flash

Attached to Project: Rockbox
Opened by Huw Smith (huwsy) - Thursday, 11 September 2003, 19:28 GMT
Task Type Bugs
Category
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Using the make_firmware.exe app i keep recieving
the following message

Template file internal_rom_2000000-203FFFF.bin
invalid!

am I not ment to be using the rom dump as the
template, or is there something different about my
archos jb recorder 10 which makes it incompatable.
iv tried the pre compiled versions but it gives in
invalid model type message.
This task depends upon

Closed by  Björn Stenberg (zagor)
Friday, 19 September 2003, 23:28 GMT
Reason for closing:  Invalid
Additional comments about closing:  Logged In: YES
user_id=1157

This is a support request, not a bug. Use the mailing list or IRC.
Comment by Huw Smith (huwsy) - Sunday, 14 September 2003, 13:59 GMT

HW Info:
Rom 1.27
Mask 0x0302
USB Positive
ATA 0x200,master
PR positive
Flash M=BF D=D6
Rom CRC 0xB98E
Comment by Huw Smith (huwsy) - Sunday, 14 September 2003, 14:03 GMT

the rom image dump file is uploaded at www.huw.ukso.
com/internal_rom_2000000-203FFFF.bin
Comment by Björn Stenberg (zagor) - Friday, 19 September 2003, 23:28 GMT

This is a support request, not a bug. Use the mailing list or IRC.
Comment by Anonymous Submitter - Monday, 13 October 2003, 21:13 GMT

Im never online long enough to use IRC, and the mailing list
does not seem to be accepting my postings. so could
someone help me out this way, or by email.

HuwSy@jediknights.co.uk

Loading...