Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Drivers
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version Release 2.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Anonymous Submitter - 2003-09-24
Last edited by Daniel Stenberg - 2003-12-05

FS#1703 - Reports batterilevel incorrect.

I have an Archos Jukebox recorder 20, and I use
Rockbox 2.0.
I recently bought some Uniross 2300MA NI/MH batteries.
After charging them the first time and using them with
my Archos they worked great, lasting for at least 10
hours recording and playing.

The problem is that ever after that first use they drain
very quickly , or so it seems.
After only 2-3 hours the Archos turns off, claiming that
batterylevel is around 10-15%. I know it’s wrong, as I
tried using the batteries in other devices afterwards and
they can run for many hours.
I have set batteri capacity to 2300ma in the menu, but
I also tried setting it to 1500ma which makes no
difference at all?!

ravnjacob@hotmail.com

Closed by  Daniel Stenberg
2003-12-05 09:46
Reason for closing:  Fixed
Admin
Björn Stenberg commented on 2003-11-20 00:10

This is fixed in CVS.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing