Rockbox

Tasklist

FS#1717 - Using playkey gives unreproducable errors

Attached to Project: Rockbox
Opened by Hendrik Naumann (hn75) - Monday, 29 September 2003, 14:23 GMT
Last edited by Linus Nielsen Feltzing (linusnielsen) - Thursday, 08 July 2004, 09:10 GMT
Task Type Bugs
Category Drivers
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

I have a Jukebox FM Recorder using the daily build form
29.10.2003 but that error also occurs with 2.0. Even
more strange the box worked the first days.

Whenever I want to access a File or Dir with the play
button in 50% of the cases I get errors like lighting
the red lamp an doing nothing anymore ore Empty dir ...
ore strange display errors (when accessing a
directory). It is not reproducable all the time.

When I use the forward button everything works. But
its annoying because one hits the Play button so easy.

Interestingly the Mute (F1-Play) setting works fine.

IW-Info:

ROM: 1.23
Mask: 0x0304
USB: positive
ATA: 0x200,master
PR: positive
Flash: M=BF D=D6
Rom CRC: 0x222FV1

I am not shure if that error has something to do with
bugs 673894 and 763652.
This task depends upon

Closed by  Linus Nielsen Feltzing (linusnielsen)
Thursday, 08 July 2004, 09:10 GMT
Reason for closing:  Out of Date
Additional comments about closing:  Logged In: YES
user_id=259137

No reply. I'm closing this report.
Comment by Kari Ikonen (kikonen) - Thursday, 08 January 2004, 18:36 GMT

I have experienced similar problems with JBR FM. However, I
haven't paid attention if problem is related into usage of
Play -key. At least having playback going on has something
to do with this issue.

I'm not 100% sure is this related to this same issue, but
I've also sometimes received some "panic, empty direntry
(don't recall error msg exactly right now)" -fatal error.
Even if I've just before checked disk using W2000 chkdsk /f
utility for errors (and didn't see any).
Comment by Linus Nielsen Feltzing (linusnielsen) - Thursday, 11 March 2004, 07:22 GMT

Is this still a problem using the latest daily build?
Comment by Linus Nielsen Feltzing (linusnielsen) - Thursday, 08 July 2004, 09:10 GMT

No reply. I'm closing this report.

Loading...