Rockbox

Tasklist

FS#1725 - Jump to root directory when pressing ON Button during playba

Attached to Project: Rockbox
Opened by Anonymous Submitter - Thursday, 02 October 2003, 06:18 GMT
Last edited by Daniel Stenberg (bagder) - Wednesday, 09 March 2005, 10:44 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Release 2.0
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Hi all,

first of all I want to say how damn good this Rockbox
Firmware is - it really rocks!
I can't believe that Archos don't develop their Firmware
further. I especially love the resume in mid-song feature,
and the no-noise-during-playback feature in your
Firmware. How did you do this? Thanks for that.
Apart from that I have one problem with my jukebox.
It's a Jukebox Recorder 20 running the Archos 1.27d
Firmware and I have your Rockbox 2.0 Firmware running
on it. Now when I press the ON Button during Playback
of a song, the selection nearly always starts at the root
directory and I have to click back into the directory that
is playing at the moment. That is pretty unhandy, cause
sometimes I just want to have a look at the songs in the
directory that I am in at the moment. And if the
directory is in 4 or 5 subdirectories, it takes some time
and memory to find the directory I am looking for
(especially when driving). This effect seems to vanish,
once I have been through this process and the Jukebox
stays turned on. I think it only happens after each start.
Is there a workaround or is this bug already recognized?

Hope this helps,

Eric

Eric@Fassben.de
This task depends upon

Closed by  Daniel Stenberg (bagder)
Wednesday, 09 March 2005, 10:44 GMT
Reason for closing:  Out of Date
Additional comments about closing:  Logged In: YES
user_id=1110

This report is very old and concerns a Rockbox version from eons ago.

Lots happen in the Rockbox all the time, and if you still have
problems with this matter I suggest you file a new entry.
Comment by Linus Nielsen Feltzing (linusnielsen) - Sunday, 05 October 2003, 08:37 GMT

Yes, it is a bug, and it is known. Thanks for reporting.
Comment by jon michael (yohan666) - Friday, 12 December 2003, 04:07 GMT

I have this problem too, is there any work around for it. I
updated to Rockbox 2.1 and I still have the same issue.
Comment by Hardeep Sidhu (hardeeps) - Friday, 12 December 2003, 09:21 GMT

You can work around this by enabling Menu->General
Settings->File View->Follow Playlist. If this is enabled, every
time you exit the WPS to the directory browser, you will start
at the current playing track.
Comment by Daniel Stenberg (bagder) - Wednesday, 09 March 2005, 10:44 GMT

This report is very old and concerns a Rockbox version from eons ago.

Lots happen in the Rockbox all the time, and if you still have
problems with this matter I suggest you file a new entry.

Loading...