Rockbox

Tasklist

FS#1736 - This is a question, not a bug report

Attached to Project: Rockbox
Opened by Anonymous Submitter - Wednesday, 08 October 2003, 17:56 GMT
Last edited by Linus Nielsen Feltzing (linusnielsen) - Wednesday, 08 October 2003, 18:16 GMT
Task Type Bugs
Category
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Hi,

I'm taking a shot at using this to ask a question, since I
don't see another way to do this on the website.

I just purchased my JukeBox Recorder 20, Firmware
version 1.28, but knew about your software before I did.
I'm interested in trying it out, but have one question
about the install process.

You rmanual talks about renaming the AJBREC.AJZ file if I
want to save it before unzipping the RockBox software
onto the JukeBox. I don't see a file with that name on
the JukeBox.

One comment that I found on the website said
something like "RockBox installs like a normal upgrade
from Archos". This has lead me to believe that the
reason I don't see the AJBREC.AJZ file is because the
machine is new, and I've never downloaded an upgrade -
so the only version in the machine is the one in ROM.

Is it possible for you to send a quick Email to confirm
that this is correct, and that it's OK to go ahead and
just install the RockBox software and not worry about
an "old" file?

Also, if it is true, I'd suggest adding some info to the
manual to help make it clear. I'd suggest wording
something like this:

"The standard Archos software is loaded in ROM, and is
the default software that's run when the machine is
started. Upgrades to the software are stored on disk,
and the filename is AJBREC.AJZ. When the machine
boots, if this file is on the disk, this is the version of the
software that will run. The RockBox software is simply an
alternative version of tehis file. If you've downloaded an
installed an Archos software upgrade, you'll have this file
on the drive in the unit. If you want to save this file
before installing the RockBox software, rename it to
something like OLD-AJBREC.AJZ. If you haven't
downloaded an upgrade, the file won't exist, and you
can load the RockBox software without worrying about
the "old" version."

Great website, by the way, and from what I've seen, an
impressive effort as far as the software is concerned.
Can't wait to try it!!!

Bob.Fogler@ViryaNet.com

This task depends upon

Closed by  Linus Nielsen Feltzing (linusnielsen)
Wednesday, 08 October 2003, 18:16 GMT
Reason for closing:  Invalid
Additional comments about closing:  Logged In: YES
user_id=259137

Bob,

there is a mailing list and an IRC channel for questions.

I'll answer your question anyway. Yes, you are correct, you
can install Rockbox without having an old version of the
original firmware in a file.
Comment by Linus Nielsen Feltzing (linusnielsen) - Wednesday, 08 October 2003, 18:16 GMT

Bob,

there is a mailing list and an IRC channel for questions.

I'll answer your question anyway. Yes, you are correct, you
can install Rockbox without having an old version of the
original firmware in a file.

Loading...