Rockbox

Tasklist

FS#1755 - Backlight switching on some time before end of song

Attached to Project: Rockbox
Opened by Johan Vromans (jvromans) - Wednesday, 22 October 2003, 10:05 GMT
Last edited by Johan Vromans (jvromans) - Wednesday, 17 March 2004, 08:53 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I have caption backlight configured:

backlight timeout: 10
backlight when plugged: off
caption backlight: on

With a rather recent build (CVS 03/10/2003) I noticed
that the backlight often (always?) switches on for 10
seconds (backlight timeout value?) just after the last
block of the playing track has been read from disk
After that, it swiches on at the expected time.

This is a flashed AJBR20.
This task depends upon

Closed by  Johan Vromans (jvromans)
Wednesday, 17 March 2004, 08:53 GMT
Reason for closing:  Fixed
Additional comments about closing:  Logged In: YES
user_id=114595

I haven't seen it in recent builds, so let's consider it solved.
Comment by Linus Nielsen Feltzing (linusnielsen) - Monday, 01 March 2004, 18:31 GMT

I can't reproduce this with the latest daily build. Can you?
Comment by Johan Vromans (jvromans) - Monday, 01 March 2004, 20:36 GMT

I'll check && keep you informed.
Comment by Daniel Stenberg (bagder) - Tuesday, 16 March 2004, 23:01 GMT

any news?
Comment by Johan Vromans (jvromans) - Wednesday, 17 March 2004, 08:53 GMT

I haven't seen it in recent builds, so let's consider it solved.

Loading...