Rockbox

  • Status Closed
  • Percent Complete
    0%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version Release 2.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Anonymous Submitter - 2003-10-28
Last edited by linusnielsen - 2004-03-13

FS#1764 - Playback and red light freeze after few minits

I have an Archos Jukebox Recorder 20, and the Rockbox
2.0 installed. When I play any music, if i hold very
carefully my ARchos, there’s no problem, but when i
walk while listening, every songs are freezing around
1mn31 or 1mn32, the red light also freeze, and no
button work anymore except OFF. So i have to turn OFF
my unit EVERY 1mn and half to listen mp3… It’s very
annoying, i think i’ll turn back to the original firmware.

Djullz - 778@wanadoo.fr

Closed by  linusnielsen
2004-03-13 22:02
Reason for closing:  Duplicate
Additional comments about closing:  

Logged In: YES
user_id=259137

Duplicate of #622799.

Project Manager

Two questions:

1) Go to main menu→debug→view disk info and tell me which
hard drive is in your jukebox

2) Try Rockbox 1.4 and tell me if it works

You can find 1.4 on the download page under “older releases”.

Anonymous Submitter commented on 2004-01-27 04:22

I have the same problem, when I am moving the rockbox at all
while playing, it freezes after about a miniute, depending on
the bitrate of the song. It hangs for about 2-15 seconds, or
just freezes. This also seems to happen more when the
player is cold. I have a daily build form about a week ago.
Debug says harddrive is HITACHI_DK23DA-20, I have a
Recorder 20gig

Project Manager

Duplicate of #622799.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing