Rockbox

Tasklist

FS#1765 - Remote Control doesn't work

Attached to Project: Rockbox
Opened by Romuald Richard (romualdrichard) - Tuesday, 28 October 2003, 15:51 GMT
Last edited by Daniel Stenberg (bagder) - Wednesday, 17 March 2004, 08:02 GMT
Task Type Bugs
Category
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Release 2.0
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Recorder
Rockbox version : CVS-031023
Os : 1.28
Remote control from Archos

I tried to plug the remote in ear, line in, line out. I
switch on/off 'Car adapter'
The remote does not appear to work at all.

For me I should plug the remote in ear and put Car
adapter on.

Is there something else to do or is there something
wrong?

PS : I used to have the player and remote doesn't work
with it as well. Oh, I forgot, I tried with 2 remote
controles
This task depends upon

Closed by  Daniel Stenberg (bagder)
Wednesday, 17 March 2004, 08:02 GMT
Reason for closing:  Rejected
Comment by Anonymous Submitter - Thursday, 11 December 2003, 17:41 GMT

It has batteries inside. Try changing the batteries....CR
something or other....
Comment by Romuald Richard (romualdrichard) - Sunday, 14 December 2003, 22:17 GMT

I tried with 2.1 : same result.
Batteries? What are you saying? There is no battery in the
remote control.
More over, it works perfectly with Archos Brand Firmware.
Comment by Björn Stenberg (zagor) - Monday, 15 December 2003, 11:50 GMT

There are two button batteries in the remote control. They
can run empty or go out of contact. Open it up and
replace/align them.

Loading...