Rockbox

Tasklist

FS#1800 - Battery capacity lower value 1500mAh

Attached to Project: Rockbox
Opened by Anonymous Submitter - Monday, 17 November 2003, 15:19 GMT
Last edited by Daniel Stenberg (bagder) - Wednesday, 17 March 2004, 08:15 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

The battery capacity cannot be decreased to values lower
than 1500 mAh.

The rockbox shuts down by 9-10% battery capacity. To
keep accurate display values the battery capacity has
to be decreased about 10% i.e. to 1350 mAh.
That is unimpossible because of no lower digits can be set.

Rockbox Version 2.0 on Jukebox20 recorder

petrober@freenet.de

This task depends upon

Closed by  Daniel Stenberg (bagder)
Wednesday, 17 March 2004, 08:15 GMT
Reason for closing:  Invalid
Additional comments about closing:  Logged In: YES
user_id=1110

This is not a bug, this is possibly a feature request.
Comment by Daniel Stenberg (bagder) - Wednesday, 17 March 2004, 08:15 GMT

This is not a bug, this is possibly a feature request.

Loading...