Rockbox

Tasklist

FS#1829 - Future iPod support?

Attached to Project: Rockbox
Opened by Anonymous Submitter - Monday, 01 December 2003, 20:53 GMT
Last edited by Björn Stenberg (zagor) - Tuesday, 02 December 2003, 08:31 GMT
Task Type Bugs
Category Drivers
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

I have an iPod and I know linux is being hacked to run on
the iPod. Since you guys seem to prefer linux over
windows i wondered if you could make a version of
Rockbox to run on the iPod, seeing the considerable
improvements it has over the OEM firmware. If you could
consider and implement this it would be a real godsend.

Many thanks Bjorn, Adiamas, Bagder and LinusN. (Ive
seen these names crop up in Sourceforge, I don't know
who you are but these are the names ive seen most, so
many thanks to you lot)

This task depends upon

Closed by  Björn Stenberg (zagor)
Tuesday, 02 December 2003, 08:31 GMT
Reason for closing:  Invalid
Additional comments about closing:  Logged In: YES
user_id=1157

This is not a bug. Please ask questions on the mailing list.
Comment by Björn Stenberg (zagor) - Tuesday, 02 December 2003, 08:31 GMT

This is not a bug. Please ask questions on the mailing list.

Loading...