Rockbox

Tasklist

FS#1848 - corrupt recorded file only plays on rockbox

Attached to Project: Rockbox
Opened by Anonymous Submitter - Wednesday, 10 December 2003, 10:41 GMT
Last edited by Daniel Stenberg (bagder) - Wednesday, 09 March 2005, 10:43 GMT
Task Type Bugs
Category Recording
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Release 2.1
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

my recording only plays on rockbox. on another player
eg winamp, the file can't be seeked and it plays for
about 18 minutes and then skips to the last part of
the file. the file seeks and plays fine on rockbox.

neither rockbox `update vbr file' nor windows vbrfix
has repaired the file. vbrfix takes a very long time
and logs errors about `channel mode', `mpeg version',
and `sample frequency' changes. rockbox `update vbr
file' seems to cut out a large portion of the middle
of the file.

i have dd'd a 2mb section where the corruption starts,
about 21mb into the file. rockbox plays this snip fine.

JBRHD15 rom 1.28
rockbox v2.1

klax0n@yahoo.com

This task depends upon

Closed by  Daniel Stenberg (bagder)
Wednesday, 09 March 2005, 10:43 GMT
Reason for closing:  Out of Date
Additional comments about closing:  Logged In: YES
user_id=1110

This report is very old and concerns a Rockbox version from eons ago.

Lots happen in the Rockbox all the time, and if you still have
problems with this matter I suggest you file a new entry.
Comment by Anonymous Submitter - Monday, 05 January 2004, 14:13 GMT

you should try to play these "corrupt" files with a player
that is mp3Pro enabled. a plugin for winamp 2 + 5 can be
downloaded from http://www.thomson.net/gb/00/mp3.htm

Comment by Linus Nielsen Feltzing (linusnielsen) - Monday, 05 January 2004, 15:22 GMT

To begin with, I would like you to perform a scandisk on
your jukebox, to see if there are any file system errors.

Then we'll go from there with the bug hunt.
Comment by Slawek (slavekc) - Wednesday, 10 March 2004, 19:53 GMT

I have the same problem. Did you find the solution?
Comment by Anonymous Submitter - Monday, 24 May 2004, 02:56 GMT

bla, ARCHOS 15 RULES!!!!!!!
Comment by Linus Nielsen Feltzing (linusnielsen) - Friday, 04 June 2004, 11:55 GMT

Can you try with the latest daily build and see if it works?
Comment by Daniel Stenberg (bagder) - Wednesday, 09 March 2005, 10:43 GMT

This report is very old and concerns a Rockbox version from eons ago.

Lots happen in the Rockbox all the time, and if you still have
problems with this matter I suggest you file a new entry.

Loading...