FS#1881 - Playback hangs, red led lit on FM recorder

Attached to Project: Rockbox
Opened by Anonymous Submitter - Friday, 19 December 2003, 11:22 GMT
Last edited by Linus Nielsen Feltzing (linusnielsen) - Saturday, 13 March 2004, 22:04 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No


When I try to play mp3's, the jukebox hangs for 20 - 30
seconds and the red led continously lit. Then I get the
message "error accessing playlist control file" and the
screen goes blank only the status bar remains on the
top. It takes 1-2 minute or so to get back to the normal
directory listing. After this time sometimes is not
possible to change directory or it takes long time.

I've got this bug during the summer. Since that time I've
tried to use different firmwares from rockbox but the
result was the same. The native archos firmware works

I wish happy xmas for all of you!
Hardware Info
USB: Positive
ATA: 0x200
PR: Positive
Freq: 11.0592MHz

This task depends upon

Closed by  Linus Nielsen Feltzing (linusnielsen)
Saturday, 13 March 2004, 22:04 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Logged In: YES

Duplicate of #622799.
Comment by Anonymous Submitter - Tuesday, 17 February 2004, 14:44 GMT

have the same issue with Rockbox 2.1 on fm recorder 20.
Using the play button results in a continuous red led and non
responsive buttons. Holding down 'off' shuts down the box
and can then restart without issue.

Workaround: Using the >> button performs all the required
functions of the play button under 2.1 but does not result in
a freeze. Play continues as expected.
Comment by Linus Nielsen Feltzing (linusnielsen) - Saturday, 13 March 2004, 22:04 GMT

Duplicate of #622799.