Rockbox

  • Status Closed
  • Percent Complete
    0%
  • Task Type Bugs
  • Category Drivers
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Anonymous Submitter - 2003-12-22
Last edited by bagder - 2005-06-29

FS#1888 - *Panic* Freezes during boot

My archos freezes at the beginning of boot just before it
opens up rockbox! please help.
I have Jukebox Recorder 20 with Archos firmware 1.28
and Rockbox 2.0

Avib613@hotmail.com

Closed by  bagder
2005-06-29 10:06
Reason for closing:  Out of Date
Additional comments about closing:  

Logged In: YES
user_id=1110

This has become a junkyard of "me too" problems that most
probably are not at all the same problem.

If you still suffer from a problem, please submit a new
report with lots of details.

Anonymous Submitter commented on 2003-12-25 12:09

is your battery full?

troto commented on 2003-12-30 19:44

Did you change the scroll speed or any other settings? My
Archos 20gb recorder is doing the same thing atm - didn’t
flash it, just using the file in the root dir. The screens
backlight flashes during boot but never loads gets beyond
50% in the load progress bar, it just shuts itself down.
Battery 100% charged. Any ideas? I changed some of the
scrolling settings, could it be that?

Anonymous Submitter commented on 2004-01-10 15:19

Using Archos Jukebox firmware 1.171 With Roxbox 2.1 file
power on fail at 4th load bar. Unit freezes until either auto
power off or manual turn off. Philip H

Anonymous Submitter commented on 2004-01-19 00:39

I was having similar problems after using Rockbox 2.1 almost
exclusively with the charger plugged in (jukebox 20).
Eventually I had problems and could not boot up. I left the
player plugged in for a while and powered off, and it
eventually powered up and showed batteries at ~80%. Is
there a problem with batteries draining when playing while
charging?

fly766 (at) yahoo [dot] com

Anonymous Submitter commented on 2004-03-22 06:20

I think there’s a problem with Rockbox’s code for disk access. After about a
month of using Rockbox, it slowly starts to take longer and longer to load and
begins skipping more and more. Reformatting and sticking with the built-in
firmware fixes the problem, and I’ve had no occurances since I uninstalled
rockbox.

I am having the exact same problem only with version 1.30j it
will only load half way and then crash.. can someone help me
please?

I am having the exact same problem only with version 1.30j it
will only load half way and then crash.. can someone help me
please?

Anonymous Submitter commented on 2004-07-20 01:48

i am having the same problem. Using firmware 1.28. Yesterday
i installed the daily rockbox build (07-18-2004) and today i
started it up, it was showing a question mark in the power
meter, and then i pressed the menu button and it froze up,
and turned off. Now it is freezing during boot and turning
off. Weird… it was the newest rockbox i installed in
about a year, because i lost my cable and finally got a new
one, maybe that has something to do with it, but a fix would
be nice !

Anonymous Submitter commented on 2004-09-11 15:05

I have the same problem as well. It was working fine long
after the upgrade. I didn’t use it for a couple of months and
then I tried to use it the other day and I got a Panic ATA -1
message. I have a Jukebox Recorder 20 upgraded with a
40GB drive, Rockbox 2.2 and Archos firmware 1.27
(bzrmmax@hotmail.com).

Project Manager

This suggests that you have a power issue. Try changing the
batteries, check for broken solder joints etc.

Anonymous Submitter commented on 2004-11-06 19:45

Just as a follow up, I have the same issue as well. I actually
have burn flashed the rockbox 2.2 as my base firmware and
am currently using 2.3 firmware.

Anonymous Submitter commented on 2005-01-13 08:52

HAve the same problem during boot : My studio 20 freezes and
display *panic* ATA -1…

Help

Anonymous Submitter commented on 2005-01-13 10:08

Have the same problem during boot : My studio 20 freezes and
display *panic* ATA -1…

Help

Project Manager

This has become a junkyard of “me too” problems that most
probably are not at all the same problem.

If you still suffer from a problem, please submit a new
report with lots of details.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing