Rockbox

Tasklist

FS#1892 - Battery reporting -1% when charging

Attached to Project: Rockbox
Opened by Anonymous Submitter - Tuesday, 23 December 2003, 19:04 GMT
Last edited by Daniel Stenberg (bagder) - Wednesday, 09 March 2005, 10:43 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Release 2.1
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Jukebox Recorder 20
Rom Firmware 2.1
Version 2.1

The battery meter is reporting -1% when charging even
though it appears to be at 100% when unplugged from
the charger.

markj@gotham-enterprises.net
This task depends upon

Closed by  Daniel Stenberg (bagder)
Wednesday, 09 March 2005, 10:43 GMT
Reason for closing:  Out of Date
Additional comments about closing:  Logged In: YES
user_id=1110

This report is very old and concerns a Rockbox version from eons ago.

Lots happen in the Rockbox all the time, and if you still have
problems with this matter I suggest you file a new entry.
Comment by Anonymous Submitter - Saturday, 10 January 2004, 20:17 GMT

I've seen -1% reported every time I start my rockbox Studio 20.
This changes to the actual percentage after a few seconds.
Comment by Anonymous Submitter - Wednesday, 28 January 2004, 17:53 GMT

Mine lasts for 10 to 15 minutes of playing before it finally
decides what the battery level is.
Comment by Linus Nielsen Feltzing (linusnielsen) - Tuesday, 13 July 2004, 08:43 GMT

That's because it doesn't get stable battery readings when
the disk is spinning. We are looking into this, but don't
expect any quick results...
Comment by Daniel Stenberg (bagder) - Wednesday, 09 March 2005, 10:43 GMT

This report is very old and concerns a Rockbox version from eons ago.

Lots happen in the Rockbox all the time, and if you still have
problems with this matter I suggest you file a new entry.

Loading...