Rockbox

  • Status Closed
  • Percent Complete
    0%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version Release 2.1
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Anonymous Submitter - 2004-01-16
Last edited by linusnielsen - 2004-04-09

FS#1928 - Rockbox becomes instable(different bugs)

Version 1.28
Rockbox: 040114

While playing a song, it stops immidiatly and go back to
the directory screen.(mostly after 1 second, but not
with every song)

While playing it crashes with an error. IT04: …at
1000000 (not sure abaout the exact wording)

While Playing and loading or looking at the configuration
settings: blank screen. After pressing a key, it becomes
very instable. Playing a song is nearly impossible. Turning
off the device and turning on is recommended

Turning back to the version 040111 and everything is fine

Email: uwme @ gmx . de (with no blanks, i don’t like
spams)

Closed by  linusnielsen
2004-04-09 23:15
Reason for closing:  Out of Date
Additional comments about closing:  

Logged In: YES
user_id=259137

No reply. I'm closing this report.

Project Manager
zagor commented on 2004-01-16 08:14

Anyone else see this? I don't have these problems.

malle commented on 2004-01-16 23:53

I also have some problems with the playback. When the
battery power is low (50% and below) playback often stops
while the disk is spinning (either in the beginning of the
playback or when the buffer is filled again). It seems, that
a BUTTON_OFF event is generated. If I'm in "View battery"
screen at the time of the spinup, then playback continues,
but the "view battery" screen exited.
It seems, that the problem was introduced in
firmware/drivers/adc.c version 1.6. If I go back to 1.5 but
keep everything else up to date the problem is gone.

Markus

Anonymous Submitter commented on 2004-01-20 10:21

Ok, it's me again. I load the last Version 040120 and can't
reproduce the mentioned bugs. But I think i found the reason
for them:
When you install Rockbox, save the settings in a CFG File
immediatly, the parameters for the bookmarks aren't saved
correctly. The field "UseMRB:" is filled up with undefined
Characters. I believe when you load this CFG file (And i did it
with the Version 040114) rockbox can get instable.
This behavior is still in 040120.

Email: uwme @ gmx . de (with no blanks, i don't like
spams)

Project Manager

Can you reproduce it with the latest daily?

Project Manager

No reply. I'm closing this report.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing