Rockbox

  • Status Closed
  • Percent Complete
    0%
  • Task Type Bugs
  • Category Recording
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version Release 2.1
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Anonymous Submitter - 2004-01-31
Last edited by bagder - 2005-03-09

FS#1981 - Recorded files go silent after 10-20 minutes

AJBR 20
rom OS version: 1.26
RockBox version: 2.1

I’ve recorded three ~70 minute files with Archos
Jukebox Recorded using line input and sound quality
level 7.

When recording everything seemed to be all right: level
meter was moving, red light was going on/off.. i didn’t
really touch the machine while recording. After the
show was finished I pressed “OFF” to stop the recording.

When I copied the files to a PC and played them back
with WinAmp, two of the files went silent around 10-20
minutes. When checking out the files with Windows Media
Player, I could skip in to the later parts of the
recording but in few seconds the sound would go mickey
mouse (fast) and then silent. LAME conversion to .wav
format fails around the 10-20 minute mark in both files.

When played with Archos itself, the file that went bad
around 10 minutes seems to be played correctly even
after the 10 minute mark.

Closed by  bagder
2005-03-09 10:43
Reason for closing:  Out of Date
Additional comments about closing:  

Logged In: YES
user_id=1110

This report is very old and concerns a Rockbox version from eons ago.

Lots happen in the Rockbox all the time, and if you still have
problems with this matter I suggest you file a new entry.

Anonymous Submitter commented on 2004-01-31 13:46

Here's a picture of how a 70-minute AJBR recorded file looks
like after LAME conversion to .wav format:
http://www.mixoftheweek.com/i/ajbr.jpg

Try running the mp3 through mp3fixer..

Anonymous Submitter commented on 2004-01-31 13:56

Oh.. I forgot to type my e-mail address in the bug
submission.. it is

pirkka 1) lifesaver.net

*) 2) = @

1) , 2) a

got the same problem with mp3s which are longer than 99
Minutes

Project Manager

Can you try with the latest daily build (2004-06-05) and see
if it works better?

Anonymous Submitter commented on 2005-01-26 08:54

This and 857468 appear to be perhaps the same problem. I've
recently run into this with RB2.4 (official release).
Recording my old vinyl albums to MP3, I've had two occasions
out of about 20 when the recording appears to be corrupt
after 10+ minutes, and won't play past that point on my PC.

Unfortunately, I didn't try systematically on the V2
recorder, but I think it played past the fail point on the
V2. Using MP3DirectCut to chop the recording up into tracks,
the visualisation of the MP3 data shows gaps in the data
from the fail point onwards.

Recording quality 7, 44.1kHz, line-in, Stereo, Ind.
frames=yes, time split=off.

Project Manager

This report is very old and concerns a Rockbox version from eons ago.

Lots happen in the Rockbox all the time, and if you still have
problems with this matter I suggest you file a new entry.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing