Rockbox

Tasklist

FS#200 - No constant light connected to mains

Attached to Project: Rockbox
Opened by Anonymous Submitter - Monday, 02 September 2002, 20:18 GMT
Last edited by Daniel Stenberg (bagder) - Monday, 02 September 2002, 20:57 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Release 1.3
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

It's a pity that the light doesn't remain on when my
Archos Jukebox Studio 20 is connected to the mains –
as it was the case with the Archos firmware (last one:
5.07a).
(Serial number: 015003424)

Marcel
This task depends upon

Closed by  Daniel Stenberg (bagder)
Monday, 02 September 2002, 20:57 GMT
Reason for closing:  Invalid
Additional comments about closing:  Logged In: YES
user_id=1110

This is not a bug, it is a design behavior.
Comment by Daniel Stenberg (bagder) - Monday, 02 September 2002, 20:57 GMT

This is not a bug, it is a design behavior.

Loading...