FS#2057 - Installation problems

Attached to Project: Rockbox
Opened by Senor V (senorv) - Thursday, 11 March 2004, 16:16 GMT
Task Type Bugs
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Release 2.1
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No


I have a new archos jukebox recorder v.2 running os
1.40a. I was trying to install rockbox v. 2.1v2 for my
player. As attached to usb 2 port, my computer would
hang as I tried to extract zip file to the root directory. I
also noticed that one of the included mp3 files
(secondhand jive) on my recorder would also hang the
computer when I tried to copy it to my computer.
Strangely the other mp3 files copied with no problem.

I am using winXP pro with service pack 1a on a PIII
ASUS cusl2 w/512mb RAM.

The file ajbrec.ajz showed up as on the recorder but as

So what I did was to connect to switch from the usb
2.0 port to my usb 1.1 and copied the ajbrec.ajz file
from my computer to the recorder. The mp3 file also
copied from the recorder to my computer with no

Now Rockbox works on my recorder. Wonderful.

Perhaps this is a quirk of my computer but if anyone has
problems doing the install this seems to be a work

Thanks for a great program.
This task depends upon

Closed by  Linus Nielsen Feltzing (linusnielsen)
Friday, 12 March 2004, 06:58 GMT
Reason for closing:  
Comment by Linus Nielsen Feltzing (linusnielsen) - Friday, 12 March 2004, 06:58 GMT

This is obviously a problem with your computer. Thanks for
the tip anyway.
Comment by Anonymous Submitter - Friday, 12 March 2004, 13:29 GMT

Well, it maybe my computer. The problem is duplicateable at
least on my computer. The same thing happened with the
new 2.2 rockbox install.

I am not looking for anyone to solve my computer problems,
but why would the ajbrec.ajz file not want to copy under usb
2.0 and will copy under 1.1?