Rockbox

  • Status Closed
  • Percent Complete
    0%
  • Task Type Bugs
  • Category
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version Release 2.1
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Senor V - 2004-03-11

FS#2057 - Installation problems

I have a new archos jukebox recorder v.2 running os
1.40a. I was trying to install rockbox v. 2.1v2 for my
player. As attached to usb 2 port, my computer would
hang as I tried to extract zip file to the root directory. I
also noticed that one of the included mp3 files
(secondhand jive) on my recorder would also hang the
computer when I tried to copy it to my computer.
Strangely the other mp3 files copied with no problem.

I am using winXP pro with service pack 1a on a PIII
ASUS cusl2 w/512mb RAM.

The file ajbrec.ajz showed up as on the recorder but as
0kb.

So what I did was to connect to switch from the usb
2.0 port to my usb 1.1 and copied the ajbrec.ajz file
from my computer to the recorder. The mp3 file also
copied from the recorder to my computer with no
problem.

Now Rockbox works on my recorder. Wonderful.

Perhaps this is a quirk of my computer but if anyone has
problems doing the install this seems to be a work
around.

Thanks for a great program.

Closed by  Linus Nielsen Feltzing
2004-03-12 06:58
Reason for closing:  
Admin
Linus Nielsen Feltzing commented on 2004-03-12 06:58

This is obviously a problem with your computer. Thanks for
the tip anyway.

Anonymous Submitter commented on 2004-03-12 13:29

Well, it maybe my computer. The problem is duplicateable at
least on my computer. The same thing happened with the
new 2.2 rockbox install.

I am not looking for anyone to solve my computer problems,
but why would the ajbrec.ajz file not want to copy under usb
2.0 and will copy under 1.1?

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing