FS#2106 - "Dir Buffer is full" again

Attached to Project: Rockbox
Opened by Marian Olteanu (marianolteanu) - Friday, 26 March 2004, 19:15 GMT
Last edited by Linus Nielsen Feltzing (linusnielsen) - Friday, 05 November 2004, 07:04 GMT
Task Type Bugs
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Release 2.2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


I just installed RockBox software on my Jukebox
Recorder V2, and I get this message that prevents me
to browse files. I saw bug #895771, but the info there
didn't help me.
I have no files in the root directory
When I go to "Max files in dir", for less than a second I
see a "0", then I see "50". This makes me think that
RockBox takes the default value of 0.
This task depends upon

Closed by  Linus Nielsen Feltzing (linusnielsen)
Friday, 05 November 2004, 07:04 GMT
Reason for closing:  Fixed
Comment by Linus Nielsen Feltzing (linusnielsen) - Saturday, 27 March 2004, 09:38 GMT

Use the latest daily build and tell me if it works.
Comment by Linus Nielsen Feltzing (linusnielsen) - Saturday, 10 April 2004, 23:50 GMT

No reply. I assume it works for you now.
Comment by Marian Olteanu (marianolteanu) - Monday, 12 April 2004, 16:22 GMT

Not really.
2.2 worked after trying multiple times the set of buffer size,
so I didn't put other build on my JB.
Comment by Linus Nielsen Feltzing (linusnielsen) - Tuesday, 13 April 2004, 07:57 GMT

I have fixed the cause of the "Max files in dir" bug in the
daily builds, so it won't be set to 0 when you install
Rockbox for the first time.
Comment by Anonymous Submitter - Tuesday, 11 May 2004, 17:07 GMT

Great ... Now everything works fine. Thx a lot for the mighty
Rockbox. Keep the good work going ... Greetings from
Germany ...