• Status Closed
  • Percent Complete
  • Task Type Bugs
  • Category
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by stevenm86 - 2004-04-05
Last edited by linusnielsen - 2004-07-13

FS#2129 - Yet another battery problem

Batteries almost drained; plugged in charger.
Battery shot up to 100% in 10 minutes.
Powered unit on, it ran for about 2 minutes, then
batteries failed.
These are almost brand new NiMH 2000mAh cells. They
have been charged to capacity with an external charger
once before, and ran for a considerable amount of time
before needing to be recharged again. I tried charging
them in the archos.. the above happened. I have a plain
Recorder, using 040504 CVS daily build.

Closed by  linusnielsen
2004-07-13 08:19
Reason for closing:  Out of Date
Additional comments about closing:   Warning: Undefined array key "typography" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 371 Warning: Undefined array key "camelcase" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 407

Logged In: YES

No reply. I'm closing this report.

Project Manager
zagor commented on 2004-04-06 16:16

This sounds like a hardware problem. Is it a new unit, or has
charging worked on it before?

Project Manager

No reply. I'm closing this report.


Available keyboard shortcuts


Task Details

Task Editing