FS#2141 - When switching to browse, does not point to current song

Attached to Project: Rockbox
Opened by Anonymous Submitter - Thursday, 15 April 2004, 14:19 GMT
Last edited by Linus Nielsen Feltzing (linusnielsen) - Friday, 05 November 2004, 07:21 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System
Severity Very Low
Priority Low
Reported Version Release 2.2
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No


Which exact model Archos you have: Jukebox Recorder 20
Which exact ROM firmware version you have: 1.27d
Which exact Rockbox version you are using: 2.2

First thank you sooo much for all of your hardwork,
it's like I have a new player. But the only thing I
found wrong is the following:
I never use playlists, so I have all my songs in the
root and I just use Shuffle. The problem is that if
during song play, I want to change to the next song
without shuffling I'd like to be able to browse from
that point, not from the begining of the list.

For example, say I'm on a song with the first letter M
and i want to hear the next M, I click browse and I
have to scroll all the way down from the first song I
played in the browser to get to it. Can this be fixed?

Thanks again.
This task depends upon

Closed by  Linus Nielsen Feltzing (linusnielsen)
Friday, 05 November 2004, 07:21 GMT
Reason for closing:  Works For Me
Comment by Robert E. Hak (adiamas) - Thursday, 15 April 2004, 14:33 GMT

Check out "Follow Playlist" in the manual, or in Rockbox