FS#227 - Freeze on Resume

Attached to Project: Rockbox
Opened by Anonymous Submitter - Saturday, 07 September 2002, 20:36 GMT
Last edited by Daniel Stenberg (bagder) - Friday, 11 October 2002, 06:33 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Release 1.3
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


PLAYER 6000:
When resume is active in settings and I try to playback
a special MP3 the player freezes. I know this has
already been reported but the problem is that the player
now always freezes when I turn it on. The only way to
get rid of this is re-installing version 1.2 but then there
are cryptic symbols in the player settings menu.
This task depends upon

Closed by  Daniel Stenberg (bagder)
Friday, 11 October 2002, 06:33 GMT
Reason for closing:  Fixed
Comment by Björn Stenberg (zagor) - Friday, 13 September 2002, 10:30 GMT

We need to see this special mp3. Please upload it somewhere and
post a link to it.
Comment by Anonymous Submitter - Monday, 23 September 2002, 08:46 GMT

It works now. Tested with latest build.