Rockbox

  • Status Closed
  • Percent Complete
    0%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version Release 2.2
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Anonymous Submitter - 2004-08-10
Last edited by linusnielsen - 2004-10-05

FS#2296 - unit crashes during playback

Using Archos V2 recorder with Rockbox 2.2 firmware – when playing a song, any song (regardless of bit rate),
unit will crash. This can happen any where from 5- 20
minutes into using the unit. The unit will freeze,
red light will stay on. Pressing play, pause, pressing
stop, nothing works. All I can do is shut it down
(holding the off button). When I start the unit, the
song, will play as normal. This will happen in a
playlist or playing songs straight out of the folder.
I have my 20 gig unit set up with roughly 30 folders
in a root directory. In each folder I have, max, 20
songs. In some cases different MP3s will have
different bit rates. I can’t figure out how to
replicate the problem, but it occurs often enough to be
very annoying. email: toeric2000@hotmail.com

Closed by  linusnielsen
2004-10-05 07:32
Reason for closing:  Out of Date
Additional comments about closing:  

Logged In: YES
user_id=259137

No reply. I'm closing this report.

Project Manager

You should try the latest daily builds.

Project Manager

No reply. I’m closing this report.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing