Rockbox

Tasklist

FS#2296 - unit crashes during playback

Attached to Project: Rockbox
Opened by Anonymous Submitter - Tuesday, 10 August 2004, 19:46 GMT
Last edited by Linus Nielsen Feltzing (linusnielsen) - Tuesday, 05 October 2004, 07:32 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Release 2.2
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Using Archos V2 recorder with Rockbox 2.2 firmware --
when playing a song, any song (regardless of bit rate),
unit will crash. This can happen any where from 5- 20
minutes into using the unit. The unit will freeze,
red light will stay on. Pressing play, pause, pressing
stop, nothing works. All I can do is shut it down
(holding the off button). When I start the unit, the
song, will play as normal. This will happen in a
playlist or playing songs straight out of the folder.
I have my 20 gig unit set up with roughly 30 folders
in a root directory. In each folder I have, max, 20
songs. In some cases different MP3s will have
different bit rates. I can’t figure out how to
replicate the problem, but it occurs often enough to be
very annoying. email: toeric2000@hotmail.com
This task depends upon

Closed by  Linus Nielsen Feltzing (linusnielsen)
Tuesday, 05 October 2004, 07:32 GMT
Reason for closing:  Out of Date
Additional comments about closing:  Logged In: YES
user_id=259137

No reply. I'm closing this report.
Comment by Linus Nielsen Feltzing (linusnielsen) - Tuesday, 10 August 2004, 22:46 GMT

You should try the latest daily builds.
Comment by Linus Nielsen Feltzing (linusnielsen) - Tuesday, 05 October 2004, 07:32 GMT

No reply. I'm closing this report.

Loading...