Rockbox

Tasklist

FS#2324 - Option to lock volume level to optimal line out setting

Attached to Project: Rockbox
Opened by Tobi (t061) - Saturday, 18 September 2004, 11:45 GMT
Last edited by Linus Nielsen Feltzing (linusnielsen) - Friday, 05 November 2004, 07:08 GMT
Task Type Bugs
Category
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Hi, I would suggest an option to lock volume level to
optimal line out setting for devices which do not have
extra line outs.




Such an option could be implemeted somewhere in the
general settings menu.




I often have my Jukebox Recorde V1 connected to my hifi
amplifier and I often accidently change the volume
setting while I want to browse through my files and
forget to switch off my wps with "on", for example.




If such an option was implemeted, the up/down keys
could be used for something else in that modus which
could be useful for stationary operation....





This task depends upon

Closed by  Linus Nielsen Feltzing (linusnielsen)
Friday, 05 November 2004, 07:08 GMT
Reason for closing:  Rejected
Comment by Robert E. Hak (adiamas) - Monday, 20 September 2004, 20:13 GMT

This is a feature request and not a bug. Please mail to the
mailing list.
Comment by Robert E. Hak (adiamas) - Monday, 20 September 2004, 20:13 GMT

This is not a Rockbox bug.

Please use the mailing list for general questions.

Loading...