Rockbox

Tasklist

FS#2335 - Charging Screen missing, when powered

Attached to Project: Rockbox
Opened by Thomas Kobler (kobler) - Thursday, 30 September 2004, 05:11 GMT
Last edited by Linus Nielsen Feltzing (linusnielsen) - Friday, 05 November 2004, 07:06 GMT
Task Type Bugs
Category
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Recorder 20, CVS Version 22 Sep. 04, flashed

When charger is getting plugged, the charging screen
doesn't come up anymore. Because of Resume is set to
Yes, it starts playing and this slows down charging,
which actually happens after some time.

The charging screen has come up for all the daily
builds I had before (last has been of about Jul. 04)

Thank you!

(PS: i didn't try the latest daily buildt, cause threre
is nothing in the change logs concerning this issue)

This task depends upon

Closed by  Linus Nielsen Feltzing (linusnielsen)
Friday, 05 November 2004, 07:06 GMT
Reason for closing:  Fixed
Comment by Linus Nielsen Feltzing (linusnielsen) - Thursday, 30 September 2004, 11:30 GMT

Make sure that you haven't accidentally enabled the "Car
adapter mode" in the settings.
Comment by Thomas Kobler (kobler) - Thursday, 30 September 2004, 19:42 GMT

Good idea! But unfortunately it is not enabled:

Car Adapter Mode: No

Anything else I can test?

(Thank you for moving the bug report to here.)
Comment by Linus Nielsen Feltzing (linusnielsen) - Friday, 01 October 2004, 06:57 GMT

This is now fixed in CVS. Thanks for reporting.
Comment by Thomas Kobler (kobler) - Friday, 01 October 2004, 16:11 GMT

Cool.

Thanx for fixing!!

I'll test it any time soon..
Comment by Thomas Kobler (kobler) - Friday, 05 November 2004, 06:56 GMT

Works now. Thank you!

Loading...