Warning: Undefined array key "useheading" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 1099 Warning: Undefined array key "target" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 Warning: Trying to access array offset on value of type null in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 FS#2352 : Battery charging never completes/ends/finishes

Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version Release 2.2
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by shadowsknight - 2004-10-11
Last edited by linusnielsen - 2004-11-05

FS#2352 - Battery charging never completes/ends/finishes

Archos JBR FM and V2 models.

I upgraded both batteries thru
http://www.newmp3technology.net/proddetail.php?prod=mb to their 2800mAH battery.

I can NOT set the Battery Capacity to anything higher
than 2400mAH on either unit.

The problem is that the units NEVER state that the
charging is completed, even after being plugged in for
3 DAYS, they just continually charge… this can’t be
good.

Closed by  linusnielsen
2004-11-05 07:07
Reason for closing:  Fixed

Forgot to add that I am using v2.2 of Rockbox’s software.

Project Manager

Which charger are you using?

With high-capacity batteries I recommend a 12V regulated
charger. If not, use the original charger, and never a 9V
regulated one, as it won’t deliver enough current.

I suggest you try the latest daily builds if you want to set
the capacity higher than 2400.

Project Manager

And note that charging is done by HW on the FM/v2 models,
not by Rockbox.

Project Manager

DOH! I didn’t notice that you were using the FM/V2. Then you
need to upgrade to the latest daily, as the charge-complete
detection isn’t present in 2.2.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing