Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System All players
  • Severity High
  • Priority Very Low
  • Reported Version
  • Due in Version Version 3.0
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Anonymous Submitter - 2004-11-13
Last edited by bagder - 2006-06-21

FS#2394 - Playback Freezes on Fastforward

When fastforwarding through a lengthy MP3, the entire
GUI freezes, and fails to respond to any commands
besides a shudown. The disk stops seeking.

Closed by  linuxstb
2006-07-13 20:58
Reason for closing:  Out of Date
Additional comments about closing:  

This was originally a hwcodec bug, and then hijacked by a swcodec user. No-one is responding to questions, and a bug-fix which should solve the issue on swcodec was committed on 3 July.

Project Manager

Is the red LED lit? Please tell me the output from
Menu→Info→Debug→Disk Info (use Left/Right to get to the
dofferent screens).

Anonymous Submitter commented on 2005-12-11 00:14

diddo! This happened to me too when I was trying to test
gapless functionality by forwarding to the end of a song.

The same happens for me when I test gapless playback. Forwarding towards the end of a long file repeatedly makes the entire interface freeze except for the shutdown which still can be done by holding stop button. Bug stil present in daily build 2006.04.25 on iRiver H-140.

Does this still reproduce with latest CVS build?

I have the same problem with my h340. I am not positive of my build number. Interface is still active (i.e. blinking things are still blinking) but no sound and no input is possible. Must do hard reset to fix. Driving me nuts!

Can people experiencing this problem please retest with the latest CVS build and post comments? A seeking-related bugfix has just been committed.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing