FS#2414 - player wont shut down

Attached to Project: Rockbox
Opened by Anonymous Submitter - Saturday, 18 December 2004, 05:32 GMT
Last edited by Daniel Stenberg (bagder) - Wednesday, 09 March 2005, 23:36 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


i flashed the archos player, it works great, but now it
takes 6 to 10 times to shut it down, i loaded the latest
builds and no change the same thing, everything works
great but it refuses to shot down (it shots down but
only after several tries 6- to 10 times).
This task depends upon

Closed by  Daniel Stenberg (bagder)
Wednesday, 09 March 2005, 23:36 GMT
Reason for closing:  Fixed
Comment by Jens Arnold (amiconn) - Tuesday, 21 December 2004, 10:33 GMT

Could you please give some more information?

- Which archos model do you have (as printed on the box)?
- Which flash package did you use?
- Did you flash another .ucl, as described in the package's
readme and the wiki? If yes, which version?
- How do you try to shut down?
- What does happen exactly when you try to shutdown?
Comment by mario (mario12377) - Thursday, 23 December 2004, 05:47 GMT

ok here is the info:

i used its a player model) it went
well, everything works, with the exeption that now when i
press menu and scroll down to shot down, it wont shot down,
it will in fact reboot (should relabel reboot ha-ha!).
info on my player:

rom 5.02
usb neg
ata 0x300
mask 0000
flash bf,d6
romcrc 222f

after all this happened i went to the daily builds and
downloaded the latest, i used rocboc.ucl and did a power
cycle on the player tried the shot down fuction and once
again it is only that using rombox is now
prefer because of compression so i did a rombox.ucl...power
cycle...same thing...the player now identifies as CVS-041219
so i believe it took the latest build.
i must say that considring all the improvements this firmware
gave the player this shot down bug can be ignored (it
eventually shots down)
before i flashed the player i used rockbox from the disk, it did
not boot as fast, but it shot down on the first try every time
(as normal) only after i flashed the player this small problem
Comment by mario (mario12377) - Monday, 27 December 2004, 17:43 GMT

i flashed with the latest build (i have been trying every 3 days
in average) and the latest fixed the problem, i do not know if
unrelated or intentionally the problem was fixed, but whatever
the reason, a ig THANKS goes to all the people involved in the
creation of all this fixes.
the player now shots down on the first try every time.