Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#2457 : doesn't play the first second of mp3 file

Rockbox

Tasklist

FS#2457 - doesn't play the first second of mp3 file

Attached to Project: Rockbox
Opened by Anonymous Submitter - Tuesday, 01 March 2005, 14:09 GMT
Last edited by Daniel Stenberg (bagder) - Wednesday, 09 March 2005, 10:36 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

rockbox 2.4 on jukebox recorder 20
doesn't play the fisrt second of the attached mp3 file.
it works fine when repeating the same song
This task depends upon

Closed by  Daniel Stenberg (bagder)
Wednesday, 09 March 2005, 10:36 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Logged In: YES
user_id=1110

duplicate of #1154228
Comment by Daniel Stenberg (bagder) - Wednesday, 09 March 2005, 10:36 GMT

duplicate of #1154228

Loading...