Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#2479 : mp3 can't be copied to the mp3 player

Rockbox

Tasklist

FS#2479 - mp3 can't be copied to the mp3 player

Attached to Project: Rockbox
Opened by nothing (studmuffin23) - Tuesday, 29 March 2005, 01:47 GMT
Last edited by Linus Nielsen Feltzing (linusnielsen) - Sunday, 10 April 2005, 11:32 GMT
Task Type Bugs
Category
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

whenever i try to drag, cut/paste, or copy/paste a mp3
to my selected folder, the whole computer freezes until i
unplug the mp3 player from the usb
This task depends upon

Closed by  Linus Nielsen Feltzing (linusnielsen)
Sunday, 10 April 2005, 11:32 GMT
Reason for closing:  Invalid
Additional comments about closing:  Logged In: YES
user_id=259137

The rockbox bug report system is for reporting bugs in the
Rockbox firmware. If you need help with general problems,
use the mailing list, the forum, or the IRC channel.
Comment by Linus Nielsen Feltzing (linusnielsen) - Tuesday, 29 March 2005, 06:01 GMT

What makes you think that this is a Rockbox bug?
Comment by Anonymous Submitter - Sunday, 10 April 2005, 01:02 GMT

dunno. just thought u might find a way to fix the problem.

this happened before, but i played around with the files (i
copied them first) and i temporarily fixed it (i dunno how). now
the problem is back and now i can't load new music onto the
thing.
Comment by Linus Nielsen Feltzing (linusnielsen) - Sunday, 10 April 2005, 11:32 GMT

The rockbox bug report system is for reporting bugs in the
Rockbox firmware. If you need help with general problems,
use the mailing list, the forum, or the IRC channel.

Loading...