FS#2508 - Language Bug

Attached to Project: Rockbox
Opened by Anonymous Submitter - Thursday, 26 May 2005, 08:41 GMT
Last edited by Jonas Häggqvist (rasher) - Friday, 23 September 2005, 14:56 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No


By switching to russian lang. there are no signs to see
on the display and setting menu is blank, but the order
three can be used, couas it didnt disappear
This task depends upon

Closed by  Jonas Häggqvist (rasher)
Friday, 23 September 2005, 14:56 GMT
Reason for closing:  Works For Me
Comment by Daniel Stenberg (bagder) - Thursday, 30 June 2005, 06:25 GMT

And you use a font that has your characters in the proper place?
Comment by Jonas Häggqvist (rasher) - Wednesday, 17 August 2005, 07:28 GMT

I'm inclined to say this is a worksforme, since it does
indeed work for me, and I very strongly suspect the user was
using a font with no high-bit characters.
Comment by Jonas Häggqvist (rasher) - Saturday, 27 August 2005, 15:08 GMT

I just tried using russian.lang with the Chicago font, and
did indeed get a mostly blank menu, so this is not a bug as
such, just a bad font.

Maybe some sort of sign should be displayed to indicate that
the glyph is not available?