Rockbox

Tasklist

FS#2524 - "error in sys file"

Attached to Project: Rockbox
Opened by Anonymous Submitter - Tuesday, 14 June 2005, 11:51 GMT
Last edited by Linus Nielsen Feltzing (linusnielsen) - Tuesday, 14 June 2005, 21:02 GMT
Task Type Bugs
Category Drivers
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Release 2.3
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Hi ;-) ( salutclesec@hotmail.com )
'I'm french and I'm sorry if my english is not good'
I have an 'archos studio 20'>
I installed the rockbox 2.3 a long time ago>
All was right, i could read mp3, and connecting my
archos to my computer.
But one week ago, i wanted start my archos, and an
error message during the booting:
"error in the sys file" (or thomesing likes that)
And the archos shutdown. If I try to swith on again, it is
the samething.
I would to connect in to my computer with the usb cable
to re-install the rockbox. But when I connected him to
the computer, it indicated "USB Active", but I couldn't
see him in my computer. I try to re-install the archos
drivers in my computer, but it is the same sing>
I can't do anything because the erro is in the boot file,
and i can't change this boot file with my computer.
Please help me because there is all my music in my
archos and i don't want to by a new archos.
Thanks a lot.
If you need more informations, just ask me too
salutclesec@hotmail.com and if you have the solution,
please use simple words because my english is bad.
Thanks lot.
Pierre
This task depends upon

Closed by  Linus Nielsen Feltzing (linusnielsen)
Tuesday, 14 June 2005, 21:02 GMT
Reason for closing:  Rejected
Additional comments about closing:  Logged In: YES
user_id=259137

This is probably a filesystem or hard drive error. Make sure
the batteries are charged and connect the jukebox to the
computer like this:

1) Connect the jukebox
2) Power on the jukebox

I'm closing this bug report as it isn't a Rockbox bug.
Please use the forum or the IRC for general support.
Comment by Linus Nielsen Feltzing (linusnielsen) - Tuesday, 14 June 2005, 21:02 GMT

This is probably a filesystem or hard drive error. Make sure
the batteries are charged and connect the jukebox to the
computer like this:

1) Connect the jukebox
2) Power on the jukebox

I'm closing this bug report as it isn't a Rockbox bug.
Please use the forum or the IRC for general support.

Loading...