Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#2692 : No Trickle Charge/Deep Discharge

Rockbox

Tasklist

FS#2692 - No Trickle Charge/Deep Discharge

Attached to Project: Rockbox
Opened by Anonymous Submitter - Friday, 23 September 2005, 13:58 GMT
Last edited by Jonas Häggqvist (rasher) - Friday, 23 September 2005, 14:53 GMT
Task Type Bugs
Category Battery/Charging
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

No Tricke Charge or Deep Dischage option on Ver 2.5 or
CVS -050923.
This task depends upon

Closed by  Jonas Häggqvist (rasher)
Friday, 23 September 2005, 14:53 GMT
Reason for closing:  Invalid
Comment by Jonas Häggqvist (rasher) - Friday, 23 September 2005, 14:53 GMT

This is not a bug.

Read the changelog for 2.5 for more information:
http://www.rockbox.org/twiki/bin/view/Main/ChangeLog25#Charging

Loading...